propojen dat mezi ms word a ms excel n.
Download
Skip this Video
Loading SlideShow in 5 Seconds..
Propojení dat mezi MS-Word a MS-Excel PowerPoint Presentation
Download Presentation
Propojení dat mezi MS-Word a MS-Excel

Loading in 2 Seconds...

play fullscreen
1 / 14

Propojení dat mezi MS-Word a MS-Excel - PowerPoint PPT Presentation


  • 114 Views
  • Uploaded on

Propojení dat mezi MS-Word a MS-Excel. Střední odborná škola Otrokovice. Autorem materiálu a všech jeho částí, není-li uvedeno jinak, je PaedDr. Pavel Kovář

loader
I am the owner, or an agent authorized to act on behalf of the owner, of the copyrighted work described.
capcha
Download Presentation

PowerPoint Slideshow about 'Propojení dat mezi MS-Word a MS-Excel' - alan-joseph


An Image/Link below is provided (as is) to download presentation

Download Policy: Content on the Website is provided to you AS IS for your information and personal use and may not be sold / licensed / shared on other websites without getting consent from its author.While downloading, if for some reason you are not able to download a presentation, the publisher may have deleted the file from their server.


- - - - - - - - - - - - - - - - - - - - - - - - - - E N D - - - - - - - - - - - - - - - - - - - - - - - - - -
Presentation Transcript
propojen dat mezi ms word a ms excel

Propojení dat mezi MS-Word a MS-Excel

Střední odborná škola Otrokovice

Autorem materiálu a všech jeho částí, není-li uvedeno jinak, je PaedDr. Pavel Kovář

Dostupné z Metodického portálu www.rvp.cz, ISSN: 1802-4785, financovaného z ESF a státního rozpočtu ČR. Provozováno Výzkumným ústavem pedagogickým v Praze.

www.zlinskedumy.cz

propojen dat mezi ms word a ms excel1

Náplň výuky

Zopakování základních pravidel pro tvorbu tabulky v prostředí MS-Excel

Tvorba tabulky

MS-Word – text bude doplněn vložením tabulky vytvořené v MS-Excel

Aktivace služby datového propojení souborů

Uložení a test propojení souborů

Propojení dat mezi MS-Word a MS-Excel

slide4

V programu MS-Excel utvořme jednoduchou tabulku,

viz obr. vlevo. Tabulku

uložme pod názvem tabna známé místo; budeme ji potřebovat

Jako zdroj dat v součinnosti s textovým editor

MS-WORD.

= SUMA(B2:F2)

Klikni pro nápovědu

Při ukládání souboru mějme kurzor na základní buňce [A,1]

= SUMA(B2:B11)

slide5

Kurzor umístíme – patrně pod stávající text - tam, kde budeme očekávat levý horní roh tabulky. Při vkládání tabulky (je uložena jako tab1) Použijme rutinu Vložení – Objekt – Objekt. Rozevře se nabídkové okno, z něhož aktivujeme vložení hledané tabulky tab1.

Pro snadnější pochopení vyvolej kliknutím zobrazení postupu:

slide6

Jádrem nastavení propojení dat obou aplikací je aktivace (zafajfkování) položky Propojit se souborem…

slide7

Počítač vypíše cestu k hledanému souboru a my – jako uživatelé

potvrdíme nastavení OK – propojení Tabulky a textu je aktivováno.

slide8

Text v aplikaci MS-Word jsme doplnili vloženou „excelovskou tabulkou“ – aktivováno propojení

slide9

Pokus:

Tabulka i text jsou uloženy; MS-Excel i MS-Word vypneme.

V prostředí Excelu změníme data v tabulce (viz obrázek) a nově upravenou tabulku uložíme.

Změnil se nejen obsah tabulky (celkový součet je nyní 2 713), ale změnil se i její vzhled (z pestré tabulky jsme udělali jednobarevnou)

slide10

Přijměme aktualizaci propojených souborů – původní tabulka se změní podle našich úprav

slide11

Tabulka importovaná z MS-Excel se v prostředí MS-Word aktualizovala v souladu s posledními úpravami.

slide12

Kontrolní otázky:

Co jsou to data – specifikuj na výpočetní techniku

Definuj obecně princip součtu v tabulce MS-Excel

Popiš způsob provázání dat mezi programy Word a Excel

slide13

Seznam obrázků:

Sejmuté obrazovky z programů Word a Excel