Planilha eletr nica
This presentation is the property of its rightful owner.
Sponsored Links
1 / 22

Planilha eletrônica PowerPoint PPT Presentation


  • 45 Views
  • Uploaded on
  • Presentation posted in: General

Planilha eletrônica. Fórmulas e Funções. Informática Aplicada a Saúde I Vanessa Luiza Tuono Jardim. Fórmulas. Permitem fazer e refazer cálculos Para a Planilha, fórmula é um conjunto de operações matemáticas e lógicas que fornecem um resultado. Fórmulas.

Download Presentation

Planilha eletrônica

An Image/Link below is provided (as is) to download presentation

Download Policy: Content on the Website is provided to you AS IS for your information and personal use and may not be sold / licensed / shared on other websites without getting consent from its author.While downloading, if for some reason you are not able to download a presentation, the publisher may have deleted the file from their server.


- - - - - - - - - - - - - - - - - - - - - - - - - - E N D - - - - - - - - - - - - - - - - - - - - - - - - - -

Presentation Transcript


Planilha eletr nica

Planilha eletrônica

Fórmulas e Funções

Informática Aplicada a Saúde I

Vanessa Luiza Tuono Jardim


F rmulas

Fórmulas

Permitem fazer e refazer cálculos

Para a Planilha, fórmula é um conjunto de operações matemáticas e lógicas que fornecem um resultado


F rmulas1

Fórmulas

  • Comece sempre a fórmula com (igual) =

  • Sinais matemáticos usados nas fórmulas

    • + somar

    • - subtrair

    • * multiplicar

    • / dividir

    • ^ elevar à potência

    • % Multiplica por 100


Como colocar uma f rmula na planilha

Como colocar uma fórmula na planilha

  • Para criar uma fórmula deve-se saber onde se localizam as informações que serâo usadas no cálculo.

    1. Digitar os dados

    2. Clicar na célula onde desejar que apareça o resultado

    3. Na Barra de Fórmulas digitar um sinal de igualdade (=)

    4. Clicar na célula que contém o primeiro valor que entra na fórmula. (O endereço dela aparecerá na Barra de Fórmulas). Na Barra de Fórmulas digitar um operador matemático

    5. Clicar em <Enter>. (A fórmula aparecerá na barra de fórmula e o resultado na célula ativa).

  • É importante notar que as fórmulas não aparecem na planilha, mas somente o seu resultado.


Exerc cios

Exercícios

  • 1. Digite a planilha da figura do Exemplo 1 acima no Calc. Coloque as fórmulas corretamente, utilizando o endereço dos números, e verifique os resultados.

  • 2. Agora altere os valores unitários, retirando 1,00; 5,00 e 0,50 substituindo-os por 0,98; 5,25 e 0,75.

  • É necessário redigitar as fórmulas? Por que?


Algumas fun es estat sticas

Algumas funções estatísticas

  • O resultado de certos parâmetros amostrais, tais como máximo, mínimo, média, mediana, moda, variância e desvio padrão, é obtido muito facilmente no Calc.

  • Supondo que os dados estejam no intervalo B12 a B16 as fórmulas ficarão assim:

  • desvio padrão =DESVPAD(B12:B16)

  • máximo =MÁXIMO(B12:B16)

  • média =MÉDIA(B12:B16)

  • mediana =MED(B12:B16)

  • moda* =MODO(B12:B16)

  • mínimo =MÍNlMO(B12:B16)

  • variância =VAR(B12:B16)


F rmulas mais usadas

Fórmulas mais usadas

Clique em fx

Ou no menu, Inserir > Função


Atividade 1

Atividade 1

Vamos montar a seguinte tabela:


Atividade 2

Atividade 2

Criar uma fórmula para média de cada aluno


F rmulas mais usadas1

Fórmulas mais usadas

  • Função SE

  • Exemplo: na planilha de notas dos alunos, colocar um campo chamado SITUAÇÃO

    • Nesse campo será escrito APROVADO se a média do aluno for igual ou maior do que 7,0

    • E REPROVADO se a média do aluno for menor do que 7,0.


F rmulas mais usadas2

Fórmulas mais usadas

  • Função SE

  • Manualmente

    • =SE(B2>=7;”aprovado”;”reprovado”)

  • Ou pelo Menu, Inserir> Função>Lógica > SE


Atividade 3

Atividade 3

Usando Função:

Calcule a média de cada aluno

Calcule a média total da turma


C lculo de medica o

Cálculo de Medicação

  • Regra de três

  •       A regra de três simples é um processo prático para resolver problemas de razão e proporção, que envolvam quatro valores dos quais conhecemos três. Devemos, portanto, determinar um valor a partir dos outros já conhecidos.

  • Passos utilizados em uma regra de três simples:

  • 1. Agrupar as grandezas da mesma espécie em colunas, mantendo na mesma linha as grandezas de espécies diferentes.

  • 2. Identificar se as grandezas são diretamente ou inversamente proporcionais.

  • 3. Montar a proporção e resolver a equação.


Quest o

Questão

  • Uma solução oral foi preparada contendo 20 mg de cloridrato de femproporex por 5 mL de solução. Quantos mg de fármaco estão contidos em 40 mL desta solução ?

  • Calcule usando a planilha de Excel 


Planilha eletr nica

IMC

  • O índice de massa corporal (IMC) é uma medida internacional usada para calcular se uma pessoa está no peso ideal.

  • Ele foi desenvolvido pelo polímata Lambert Quételet no fim do século XIX. Trata-se de um método fácil e rápido para a avaliação do nível de gordura de cada pessoa, ou seja, é um preditor internacional de obesidade adotado pela Organização Mundial da Saúde (OMS).


Gr fico imc

Gráfico IMC


Atividade

Atividade

  • Criar uma tabela e um gráfico com a distribuição dos IMCs

  • Levantar os dados da turma

  • Levantar os dados dos servidores que estiverem no IFSC

  • Separar sexo M e F


  • Login