imagine n.
Download
Skip this Video
Loading SlideShow in 5 Seconds..
Imagine PowerPoint Presentation
Download Presentation
Imagine

Loading in 2 Seconds...

play fullscreen
1 / 8

Imagine - PowerPoint PPT Presentation


  • 196 Views
  • Uploaded on

Imagine. Programovanie s korytnačkou. Peter Kotásek ZŠ Lozorno. Úvod. Imagine – hlavný prvok – korytnačka Korytnačka kreslí pod sebou čiaru Ovládame ju príkazmi Príkazy môžeme zoskupiť do jedného. Menu rýchleho spustenia. Otvoriť súbor Uložiť súbor Nová korytnačka

loader
I am the owner, or an agent authorized to act on behalf of the owner, of the copyrighted work described.
capcha
Download Presentation

Imagine


An Image/Link below is provided (as is) to download presentation

Download Policy: Content on the Website is provided to you AS IS for your information and personal use and may not be sold / licensed / shared on other websites without getting consent from its author.While downloading, if for some reason you are not able to download a presentation, the publisher may have deleted the file from their server.


- - - - - - - - - - - - - - - - - - - - - - - - - - E N D - - - - - - - - - - - - - - - - - - - - - - - - - -
    Presentation Transcript
    1. Imagine Programovanie s korytnačkou... Peter Kotásek ZŠ Lozorno

    2. Úvod • Imagine – hlavný prvok – korytnačka • Korytnačka kreslí pod sebou čiaru • Ovládame ju príkazmi • Príkazy môžeme zoskupiť do jedného

    3. Menu rýchleho spustenia • Otvoriť súbor • Uložiť súbor • Nová korytnačka • Ukáž / skry panel kreslenia • Pozastaviť všetky procesy • Zastaviť všetky procesy

    4. Zoznam jednoduchých príkazov • Dopredu (do) {potrebuje číslo} • Vlavo, vpravo (vl, vp) {potrebuje uhol} • Dozadu {potrebuje číslo} • Ukaz, skry • Perohore, perodolu (pd, ph) • Nechhrubkapera (nechhp) {potrebuje číslo} • Nechfarbapera (nechfp) {potrebuje číslo}

    5. Cyklus do 50 vp 90 do 50 vp 90 do 50 vp 90 do 50 vp 90 opakuj 4 [do 50 vp 90]

    6. Zaujimavé útvary • Opakuj 4 [do 100 vp 90] • Nakreslí štvorec o veľkosti strán 100 • Opakuj 2 [do 50 vp 90 do 100 vp 90] • Nakreslí obdĺžnik so stranami 50 a 100 • Opakuj 3 [do 100 vl 120] • Nakreslí trojuholník so stranami 100 • Opakuj 360 [do 1 vp 1] • Nakreslí kružnicu

    7. Procedúry • Viacero príkazov môžeme skĺbiť do jedného • Na vytvorenie použijeme príkaz ed ‘‘názov • Názov – meno nového príkazu bez medzier • Vytvorenie príkazu štvorec ed ‘‘stvorec • ‘‘ = Alt + 34