SOMMAIRE - PowerPoint PPT Presentation

sommaire n.
Download
Skip this Video
Loading SlideShow in 5 Seconds..
SOMMAIRE PowerPoint Presentation
play fullscreen
1 / 9
SOMMAIRE
132 Views
Download Presentation
kayo
Download Presentation

SOMMAIRE

- - - - - - - - - - - - - - - - - - - - - - - - - - - E N D - - - - - - - - - - - - - - - - - - - - - - - - - - -
Presentation Transcript

  1. Patricia PICCOT SOMMAIRE • NB et NB.SI • SOMME.SI • SOMME.SI • SOMME.SI.ENS • MOYENNE.SI • MOYENNE.SI.ENS • NB.SI.ENS • SOMMEPROD 1 F:\Patricia\IUT\Cours\Informatique\PICCOT_Fonctions SI.ppt 1

  2. SI - La fonction  SIrenvoie une valeur si la condition que vous spécifiez est VRAI, et une autre valeur si cette condition est FAUX. Par exemple, la formule  =SI(A1>10;"Plus de 10";"10 ou moins")renvoie "Plus de 10" si A1 est supérieur à 10, et "10 ou moins" si A1 est inférieur ou égal à 10. NB.SI - La fonction  NB.SI  compte le nombre de cellules d’une plage qui répondent à un critère spécifique que vous spécifiez. Vous pouvez, par exemple, compter toutes les cellules qui commencent par une lettre donnée ou compter toutes les cellules qui contiennent un nombre supérieur ou inférieur à un nombre donné. Supposons que vous ayez une feuille de calcul contenant une liste de tâches dans la colonne A et le prénom de la personne affectée à chaque tâche dans la colonne B. La fonction  NB.SI  vous permet de compter combien de fois le nom d’une personne revient dans la colonne B et ainsi déterminer le nombre de tâches qui lui sont affectées. Par exemple  : =NB.SI(B2:B25;"Nancy") Patricia PICCOT SI et NB.SI 2

  3. Patricia PICCOT SOMME.SI

  4. Patricia PICCOT SOMME.SI

  5. Patricia PICCOT SOMME.SI.ENS Ajoute les cellules dans une  plage  qui répond à plusieurs critères. Par exemple, si vous souhaitez additionner les nombres de la plage A1:A20 uniquement si les numéros correspondants en B1:B20 sont supérieurs à zéro (0) et les numéros correspondants en C1:C20 sont inférieurs à  10, vous pouvez utiliser la formule suivante  : =SOMME.SI.ENS(A1:A20, B1:B20, ">0", C1:C20, "<10") 5

  6. Patricia PICCOT MOYENNE.SI Renvoie la moyenne (espérance arithmétique) de toutes les cellules d'une plage correspondant à des critères donnés. 6

  7. Patricia PICCOT MOYENNE.SI.ENS Renvoie la moyenne (espérance arithmétique) des cellules correspondant à plusieurs critères. 7

  8. Patricia PICCOT NB.SI.ENS Applique les critères aux cellules de plusieurs plages et compte le nombre de fois où tous les critères sont remplis. 8

  9. Patricia PICCOT SOMMEPROD Multiplie les valeurs correspondantes des matrices spécifiées et calcule la somme de ces produits. 9