Functies in excel
This presentation is the property of its rightful owner.
Sponsored Links
1 / 18

Functies in Excel PowerPoint PPT Presentation


  • 94 Views
  • Uploaded on
  • Presentation posted in: General

Functies in Excel. Les 4 Karel Heymans 24 februari 2005. 1. Herhaling Basis Excel. Hoe noemen we een Excel-bestand? Welke extensie heeft een Excel-bestand? Elementen van het werkblad in Excel: Rij Kolom Cel Bereik. 1. Herhaling Basis Excel. Invoeren van gegevens:

Download Presentation

Functies in Excel

An Image/Link below is provided (as is) to download presentation

Download Policy: Content on the Website is provided to you AS IS for your information and personal use and may not be sold / licensed / shared on other websites without getting consent from its author.While downloading, if for some reason you are not able to download a presentation, the publisher may have deleted the file from their server.


- - - - - - - - - - - - - - - - - - - - - - - - - - E N D - - - - - - - - - - - - - - - - - - - - - - - - - -

Presentation Transcript


Functies in excel

Functies in Excel

Les 4

Karel Heymans

24 februari 2005


1 herhaling basis excel

1. Herhaling Basis Excel

  • Hoe noemen we een Excel-bestand?

  • Welke extensie heeft een Excel-bestand?

  • Elementen van het werkblad in Excel:

    • Rij

    • Kolom

    • Cel

    • Bereik


1 herhaling basis excel1

1. Herhaling Basis Excel

  • Invoeren van gegevens:

    • Waarden intypen in de cel

      Of

    • Waarden intypen in de formulebalk na het selecteren van de cel waar de waarde moet komen

      -> probeer beide methoden uit

  • Wissen van gegevens

    • Cel selecteren en op delete drukken

      -> verwijder je probeersels van het vorige puntje


1 herhaling basis excel2

1. Herhaling Basis Excel

  • Gegevenstypes in Excel:

    • Tekst (uitlijning?)

    • Getal (uitlijning?)

    • Datum (uitlijning?)

    • Formule


1 herhaling basis excel3

1. Herhaling Basis Excel

  • Formule:

    • Begint met =

    • Gevolgd door een opeenvolging van:

      • Waarden

      • Celadressen

      • Functies

      • Operatoren (bewerkingstekens zoals + - / *)

  • Met een nieuwe waarde als resultaat

  • Vb: De formule “= 2 * 7 + 1” heeft als resultaat 15


  • 1 herhaling basis excel4

    1. Herhaling Basis Excel

    • Operatoren bij Formules:

      • =6+3

      • =6-3

      • =6*3

      • =6/3

      • =6^3

      • =-5

      • =5%

      • =“For” & “mules”


    Intermezzo de magie van uitvullen

    Intermezzo: De magie van uitvullen

    http://users.pandora.be/karelheymans/AILO/FunctiesExcel.htm

    -> Uitvullen.xls

    VULGREEP


    2 functies in excel

    2. Functies in Excel

    • Stappen om een functie in te geven:

      • Selecteer de cel waar de functie moet komen

      • Klik op de fx-knop in de werkbalk (Paste Function)

      • Selecteer de functie

      • Geef de argumenten op (waarden of bereik)

    • Uitproberen functies


    3 nesten van functies

    3. Nesten van functies

    • Functies nesten betekent dat de ene functie in de andere functie staat. De ene functie vormt een argument van de andere functie.

      Bvb:=MAX(SOM(A1:A5);SOM(B1:B2))


    4 soorten functies in excel

    4. Soorten Functies in Excel

    • In de volgende slides bekijken we enkele functies van naderbij:

      • Tekstfuncties

      • Alsfunctie

      • Wiskundige formules

    • We proberen deze functies uit aan de hand van volgende werkmap:

      http://users.pandora.be/karelheymans/AILO/FunctiesExcel.htm

      -> Oefenbestand.xls


    5 teskstfuncties in excel

    5. Teskstfuncties in Excel

    • Belangrijke tekstfuncties:

      • UPPER

      • LOWER

      • CONCATENATE

      • LEFT

      • RIGHT

      • MID


    6 oefeningen hospitaal xls

    6. Oefeningen: Hospitaal.xls

    http://users.pandora.be/karelheymans/AILO/FunctiesExcel.htm

    -> Hospitaal.xls

    Voor het ziekenhuis moet je een code maken aan de hand van de gegevens in Hospitaal.xls

    • het eerste deel zijn de eerste drie letters van de afdeling

    • het tweede deel is de verdieping

    • het derde deel is de operatiezaal

    • het vierde deel zijn de eerste drie letters van zijn achternaam

    • alles moet in hoofdletters staan


    7 wiskundige functies in excel

    7. Wiskundige Functies in Excel

    • Belangrijke wiskundige functies:

      • SUM

      • AVG

      • COUNT

      • MAX

      • MIN

      • ROUND

      • SIN/COS/TAN


    8 als functies in excel

    8. Als-functies in Excel

    • De als-functie:

      • IF ( <voorwaarde>; <waar-gedeelte>; <nietwaar-gedeelte)

        • Voorwaarde voldaan

          • Waar-gedeelte wordt uitgevoerd

        • Voorwaarde niet voldaan

          • Nietwaar-gedeelte wordt uitgevoerd

            Bvb: IF(K3 > 10;”Oud”;”Jong”)


    Functies in excel

    9. Als-functies in Excel

    • De als-functie vergelijkingsoperatoren:


    10 oefeningen rapport xls

    10. Oefeningen: Rapport.xls

    http://users.pandora.be/karelheymans/AILO/FunctiesExcel.htm

    -> Rapport.xls

    • Bereken de totalen per leerling (vergeet het maximaal aantal punten niet)

    • Bereken de percentages

    • Bereken het gemiddelde per overhoring

    • Laat bij opmerking “geslaagd” verschijnen als de leerling 50 percent of meer haalt, “GEBUISD” indien dit niet het geval is.


    10 oefeningen geneste als functie

    10. Oefeningen geneste als-functie

    Wat is het resultaat van volgende formules:

    =ALS(MIN(A8:B12)<1000;”loon te laag”;””)

    =ALS(J10>=150;”natte maand”;ALS(J10>40;”normale maand”;”droge maand”))


    11 oefeningen temperatuur xls

    11. Oefeningen: Temperatuur.xls

    http://users.pandora.be/karelheymans/AILO/FunctiesExcel.htm

    -> Temperatuur.xls

    Aan de hand van de gemiddelde temperatuur zorg je voor volgende tekst:

    Bereken ook de maximum en minimumtemperatuur voor elke maand.


  • Login