njedge net regional meeting n.
Download
Skip this Video
Loading SlideShow in 5 Seconds..
NJEDge.Net Regional Meeting PowerPoint Presentation
Download Presentation
NJEDge.Net Regional Meeting

Loading in 2 Seconds...

play fullscreen
1 / 20

NJEDge.Net Regional Meeting - PowerPoint PPT Presentation


  • 117 Views
  • Uploaded on

NJEDge.Net Regional Meeting. Jim Stankiewicz Network Operations October 20, 2006. Optical Network Core. Core Components Cisco 6500 Series with Redundant Processors Dual 4000 Watt Power Supplies 2 10GIGE Ports for North/South Connectivity 2 24 Port Line Cards

loader
I am the owner, or an agent authorized to act on behalf of the owner, of the copyrighted work described.
capcha
Download Presentation

PowerPoint Slideshow about 'NJEDge.Net Regional Meeting' - alec


An Image/Link below is provided (as is) to download presentation

Download Policy: Content on the Website is provided to you AS IS for your information and personal use and may not be sold / licensed / shared on other websites without getting consent from its author.While downloading, if for some reason you are not able to download a presentation, the publisher may have deleted the file from their server.


- - - - - - - - - - - - - - - - - - - - - - - - - - E N D - - - - - - - - - - - - - - - - - - - - - - - - - -
Presentation Transcript
njedge net regional meeting

NJEDge.Net Regional Meeting

Jim Stankiewicz

Network Operations

October 20, 2006

slide5
Core Components
  • Cisco 6500 Series with Redundant Processors
    • Dual 4000 Watt Power Supplies
    • 2 10GIGE Ports for North/South Connectivity
    • 2 24 Port Line Cards
    • 2 SIP Modules for ATM an GIG Interfaces
  • MPLS

Support for Multiple VRF’s

1 for BGP Members 1 for EIGRP

Support for OSPF

  • Core will Run BGP using NJEDGE ASN 21976
  • Core IGP will run OSPF
slide6
Network Access Methods

ATM Asynchronous Transfer Mode

For Members who cannot obtain SES

2 ATM OC-3’s In Newark

1 ATM OC-3 In Camden

SES Switched Ethernet Service

2 1 Gig Trunks in Newark

1 1 Gig Trunk In Camden

Dark Fiber

Dark Fiber Members will terminate on a dedicated

Switchport

Ports will be rate Limited

slide7
Typical Member Ordering a SES connection

1 Physical Circuit

1 EVC (VLAN) SEGP Members

2 EVC’s (VLAN) for Direct I2 Members

Each EVC supportsMultiple Classes of Service

BE, PD, Real-Time

slide8
Multicast Support

Policy from Original draft document will be followed for

Members participating in Multicast.

Directly Connected Internet 2 members will peer directly

with MAGPI

Members with own ASN will need to use Glop Calculator

To determine Public Multicast address

slide9
Member Transition
    • Video Portal
        • Web Commander
        • Marratech
    • Member Issues
        • Scheduling of Downtime
        • Flexibility in Scheduling
        • DNS Changes
        • Edge Router Changes
    • Internet 2
    • Internet 1
slide11
Traffic Flows
    • Member to Internet 1
    • Member to Internet 2
    • Member to Member
    • Internet 1 to Member
    • Internet 2 to Member
    • No Flow to I2 for Direct I2 Members from SEGP connection
slide12
Video Portal
    • Will maintain a connection to both Networks

For MCU based Video Traffic

    • Continue to support the use of Web Commander
    • Polycom MCU will be maintained
    • Marratech is Web Collaboration Tool for K-20
    • New Number for Video issues only 973-497-9765
    • Gatekeeper Functionality is unchanged
slide13
Internet 2

Connection to MAGPI via Gig Trunk

Connection maintained thru Rutgers during

transitioning of Members to new network

Current Direct Internet 2 Members will connect via vlan

and Peer directly with MAGPI

Core Network will Peer with MAGPI for SEGP members

slide14
Internet 1
    • New Gigabit Connection to UUNET(Verizon)
    • Traffic will be policed based on contract
    • NJEDge may set policy allowing peak to exceed contract
    • Your Current Internet connection will be disconnected
    • Traffic will flow thru new network for internet
    • All routes will be advertised as allocated no summarization
    • Members who are already multi--homed can maintain both

connections but must take full table from Core

    • 240K Routes from I1 and 10K Routes from I2
    • Most Members will receive a Default Route
slide16
Member Items
    • Edge Router Configuration changes
        • Review Capacity of Router
        • Interfaces
        • Routing
    • Flexibility in Scheduling
        • Plan to allocate about 2 Hours
    • Hot Cut
        • This means we will disconnect from old connect to new

At the same time

    • Routing changes
        • BGP Configuration will change
    • Test Plan
        • Test access to common sites
        • Perform a Video Test Call
    • IP Addressing

Addresses allocated from 130.156.0.0/16

Will be re-assigned to your School

slide17
Interface

Record IP address from ATM sub-interface. The from the IP/VPN NJEDge connection will be the address from the 130.156.0.0 space you will use this Ip address on you new connection.

Routing

Record the configuration from your BGP configuration

you will use a portion of this in the new configuration

slide18
Remove IP Address from ATM Sub-interfaces
  • Interface atm1/0.1 point-to-point <cr> (example)
  • no ip address
  • Interface atm1/0.2 point-to-point <cr> (example)
  • no ip address <cr>

Configure Ethernet Interface

  • Configure Fast Ethernet or Gigabit Sub-Interface
  • Interface fa0/0.1 or gige1/0.1 (example)
  • Description <Circuit ID>
  • Encapsulation dot1q xx (xx=evc/vlan will be assigned by Verizon)
  • Ip address 130.156.xxx.xxx 255.255.255.252

xxx.xxx= address recorded earlier

  • Duplex full
  • Speed 100
  • No shutdown
slide19
Re-Configure ATM Sub-Interface
  • Configure Fast Ethernet or Gigabit Sub-Interface
  • Interface atm0/0.1
    • Pvc 1/23 (example)
    • Vbr-nrt xxxx xxxxx (x value may change)
slide20
Router bgp 65202

neighbor 130.156.230.60 remote-as 21976

bgp log-neighbor-change

address-family ipv4

redistribute connected

neighbor 130.156.230.60 activate

no auto-summary

no synchronization

network 130.156.1.0 mask 255.255.255.0

neighbor 130.156.250.60 prefix-list advertise-out out

address-family ipv4 multicast

neighbor 130.156.230.60 activate

no auto-summary

no synchronization

network 130.156.1.0