linguagem logo
Download
Skip this Video
Download Presentation
LINGUAGEM LOGO

Loading in 2 Seconds...

play fullscreen
1 / 9

LINGUAGEM LOGO - PowerPoint PPT Presentation


  • 92 Views
  • Uploaded on

LINGUAGEM LOGO. Prof. Claudio de Oliveira. O que é o LOGO?.

loader
I am the owner, or an agent authorized to act on behalf of the owner, of the copyrighted work described.
capcha
Download Presentation

PowerPoint Slideshow about 'LINGUAGEM LOGO' - abraham


An Image/Link below is provided (as is) to download presentation

Download Policy: Content on the Website is provided to you AS IS for your information and personal use and may not be sold / licensed / shared on other websites without getting consent from its author.While downloading, if for some reason you are not able to download a presentation, the publisher may have deleted the file from their server.


- - - - - - - - - - - - - - - - - - - - - - - - - - E N D - - - - - - - - - - - - - - - - - - - - - - - - - -
Presentation Transcript
linguagem logo

LINGUAGEM LOGO

Prof. Claudio de Oliveira

o que o logo
O que é o LOGO?
  • É uma linguagem de programação interpretada. É utilizada com grande sucesso como ferramenta de apoio ao ensino regular e por aprendizes em programação de computadores. Ela implementa, em certos aspectos, a filosofia construtivista, segundo a interpretação de SeymourPapert, co-criador da linguagem junto com Wally Feurzeig.
slide3
LOGO...
  • Desenvolvida por SeymourPapert, um educador matemático, nos anos sessenta, no MIT - Massachusetts InstituteofTechnology, de Cambridge, MA, Estados Unidos, e adaptada para o português em 1982, na Unicamp, pelo Núcleo de Informática Aplicada à Educação (NIED), a linguagem logo vem sendo utilizada para trabalhar com crianças e adolescentes.
aplica o
Aplicação...
  • Ensino de matemática
  • Geometria
  • Robótica
  • Outras áreas do conhecimento...
exemplos
Exemplos
  • Quadrado passo-a-passo
    • pf 100 – pd 90 – pf 100 – pd 90 – pf 100 – pd 90 – pf 100
  • Triângulo passo-a-passo
    • pf 100 - pd 135 - pf 145 - pd 135 - pf 100
  • Circulo
    • pf 1 pd 1
  • Comando repita
    • repita 4 [pf 100 pd 90]
criando procedimentos
Criando procedimentos
  • Aprenda petala
    • Repita 90 [pf 1 pd 1]
    • Pd 90
    • Repita 90 [pf 1 pd 1]
    • Fim
  • Aprenda flor
    • repita 7 [petalapd 40]
    • fim
ad