Swinburne University of Technology
This presentation is the property of its rightful owner.
Sponsored Links
1 / 16

Due Date: By end of academic week 5 Student Name: __________________________________________ PowerPoint PPT Presentation


  • 47 Views
  • Uploaded on
  • Presentation posted in: General

Swinburne University of Technology Faculty of Information and Communication Technology HIT2125 Data Communications and Computer Networks Network Case Study 1 - The Concept of an IP Network (Document 12 ) Semester 1, 2007 Sample Only.

Download Presentation

Due Date: By end of academic week 5 Student Name: __________________________________________

An Image/Link below is provided (as is) to download presentation

Download Policy: Content on the Website is provided to you AS IS for your information and personal use and may not be sold / licensed / shared on other websites without getting consent from its author.While downloading, if for some reason you are not able to download a presentation, the publisher may have deleted the file from their server.


- - - - - - - - - - - - - - - - - - - - - - - - - - E N D - - - - - - - - - - - - - - - - - - - - - - - - - -

Presentation Transcript


Due date by end of academic week 5 student name

Swinburne University of TechnologyFaculty of Information and Communication TechnologyHIT2125Data Communications and Computer NetworksNetwork Case Study 1 - The Concept of an IP Network(Document 12)Semester 1, 2007Sample Only


Due date by end of academic week 5 student name

HIT2125Semester 1 2007Network Case Study 1 - The Concept of an IP NetworkThe tutor keeps this sheet as record of completion

Due Date: By end of academic week 5

Student Name: __________________________________________

Student Id: ____________________

Marks: 5 towards the Unit Result

You must demonstrate to your tutor that you have completed the case study

Tutor Name: ____________________________________________

Tutor Signature: _____________________ Date: _____________


Due date by end of academic week 5 student name

HIT2125Semester 1 2007Network Case Study 1 - The Concept of an IP NetworkThe student keeps this sheet

Student Name: __________________________________________

Student Id: ____________________

Marks: 5 towards the Unit Result

You must demonstrate to your tutor that you have completed the case study

Tutor Name: ____________________________________________

Tutor Signature: _____________________ Date: _____________


Packet tracer v4 01

Packet Tracer V4.01

  • A simulation product for the designing, and testing of a network before its implementation on the actual hardware devices.


Due date by end of academic week 5 student name

Network Case Study 1 – The Concept of an IP Network

Network Address

13.0.0.0

Sydney Router

Melbourne Router

S 2/0

S 2/0

DCE

Serial Cable

Fa 0/0

Fa 0/0

UTP Cable

Network Address

145.50.0.0

Network Address

193.105.10.0

Melb_Hub

Syd_Hub

Melb

PC

Syd

PC


Melbourne router configuration

Melbourne Router - Configuration

! The FastEthernet interface configuration:

interface fa 0/0

ip address 145.50.0.1 255.255.0.0

description Link to Melb Hub

no shutdown

! The Serial interface configuration:

interface serial 2/0

ip address 13.0.0.1 255.0.0.0

! This is DCE end of the link

clock rate 64000

description Link to Sydney Router

no shutdown

! Set hostname of the router

hostname Melbourne


Melbourne pc configuration

Melbourne PC - Configuration

  • Set the PC’s IP address to 145.50.0.2

  • Set the PC’s subnet mask to 255.255.0.0

  • Set the PC’s gateway to 145.0.0.1


Sydney router configuration

Sydney Router - Configuration

! The FastEthernet interface configuration:

interface fa 0/0

ip address 193.105.10.1 255.255.255.0

description Link to Syd Hub

no shutdown

! The Serial interface configuration:

interface serial 2/0

ip address 13.0.0.2 255.0.0.0

description Link to Melbourne Router

no shutdown

! Set hostname of the router

hostname Sydney


Sydney pc configuration

Sydney PC - Configuration

  • Set the PC’s IP address to 193.105.10.2

  • Set the PC’s subnet mask to 255.255.255.0

  • Set to set the PC’s gateway to 193.105.10.1


Link point to point testing

Link (Point-to-Point) Testing

  • Use the ping command to test each link is working

  • Note, you cannot ping from the Melbourne PC to the Sydney PC, Why is this the case?


Routing protocols rip

Routing Protocols - RIP

Melbourne Router

router rip

version 2

network 13.0.0.0

network 145.50.0.0

Sydney Router

router rip

version 2

network 13.0.0.0

network 193.105.10.0


Path end to end testing

Path (End-to-End) Testing

  • Use the ping, and the traceroute commands to test a path exists between the Melbourne PC and the Sydney PC

  • If a path exists, Why is this the case?


Discussion points

Discussion Points

  • The Concept of an IP Network

    • IP Address Classes – A, B, C, D, E

    • The Types of Address

      • Network

      • Host

      • Broadcast

    • The Address Mask

      • Default masks for each class

      • The purpose of the mask


Discussion points1

Discussion Points

  • How do IP datagrams travel between networks?

    • Routing Protocols

      • RIP

    • Advertising networks

    • The Routing Table

  • The Interface

    • What is an interface?

    • What is its purpose?

    • How is it identified?


Discussion points2

Discussion Points

  • Router IOS Modes

    • User Executive

    • Privileged Executive

    • Global Configuration

    • Interface Configuration

    • Router Configuration

  • System Testing and Trouble Shooting

    • Step by Step Testing

    • Link (Point-to-Point) Testing

    • Path (End-to-End) Testing

    • Use of show commands

    • Use of debug commands


Useful router commands

Useful Router Commands

  • show ip route

  • show ip protocol

  • show running-configure

  • show version

  • show ip interface brief

  • show cdp neighbors

  • show controllers serial <replace with interface>

  • show interface serial <replace with interface>

  • show interface ethernet <replace with interface>

  • debug ip rip

  • debug ip packet detail

  • no debug all


  • Login