Wireless network configuration
This presentation is the property of its rightful owner.
Sponsored Links
1 / 12

Wireless network configuration PowerPoint PPT Presentation


  • 177 Views
  • Uploaded on
  • Presentation posted in: General

Wireless network configuration. http://203.159.26.64 / http://203.159.26.64/putty/. Login to router. Connect cable to “LAN1” interface Your PC: 192.168.1.3 / 24 ssh 192.168.1.1 User:root Password:root. WAN configuration. Vi /etc/ config /network #### WAN configuration

Download Presentation

Wireless network configuration

An Image/Link below is provided (as is) to download presentation

Download Policy: Content on the Website is provided to you AS IS for your information and personal use and may not be sold / licensed / shared on other websites without getting consent from its author.While downloading, if for some reason you are not able to download a presentation, the publisher may have deleted the file from their server.


- - - - - - - - - - - - - - - - - - - - - - - - - - E N D - - - - - - - - - - - - - - - - - - - - - - - - - -

Presentation Transcript


Wireless network configuration

Wireless network configuration


Http 203 159 26 64 http 203 159 26 64 putty

http://203.159.26.64/http://203.159.26.64/putty/


Login to router

Login to router

  • Connect cable to “LAN1” interface

  • Your PC: 192.168.1.3 / 24

  • ssh 192.168.1.1

    • User:root

    • Password:root


Wan configuration

WAN configuration

  • Vi /etc/config/network

    #### WAN configuration

    config interface wan

    option ifname "wl0"

    option proto dhcp

Change to wireless interface


Wireless configuration

Wireless configuration

  • Vi /etc/config/wireless

    configwifi-device wl0

    option type broadcom

    option channel 1

    # REMOVE THIS LINE TO ENABLE WIFI:

    #option disabled 1

    configwifi-iface

    option device wl0

    option network wan

    option mode sta

    option ssidAIT

    option encryption none

Change to channel 1

Add # to comment out

Change to WAN

Change to station mode

Write SSID name


Restarting network

Restarting network

  • /etc/init.d/network restart


Confirm connecting network

Confirm connecting network

  • ping live-e.org


Extra configuration

Extra configuration


Using encryption

Using encryption

  • Vi /etc/config/wireless

    configwifi-iface

    option device wl0

    option network wan

    option mode sta

    option ssid AIT

    option encryption wep

    option key‘1’

    option key1‘12345678901234567890123456’

Write encryption type

Select key number

Key(base 16 number)


Static ip address configuration

Static IP address configuration

  • Vi /etc/config/network

    #### WAN configuration

    config interface wan

    option ifname "wl0"

    option proto static

    option ipaddr192.168.10.2

    option netmask255.255.255.0

    option gateway192.168.10.1

    option dns192.168.10.1

Change to static

Write network

information


Connection trouble

Connection trouble

  • Can’t connect to AP

    • iwlist scanning

      • Confirm wireless channel by this command

      • This command shows wireless network information

/etc/config/wireless


R eference

Reference

  • http://wiki.openwrt.org/ClientModeHowto

  • http://forum.openwrt.org/viewtopic.php?pid=49824

  • http://woz.gs/wifi/openwrtbridge.html

  • http://wiki.openwrt.org/OpenWrtDocs/KamikazeConfiguration/NonBridgedWiFi?highlight=%28bridge%29

  • http://www.nickcoons.com/blogs/comments.php?blog_id=43

  • http://www.alyz.com/openwrt.xhtml

  • http://wiki.openwrt.org/WirelessBridgeWithWPAHowto

  • http://m

  • http://forum.openwrt.org/viewtopic.php?pid=57490 artybugs.net/wireless/openwrt/client.cgi

  • http://forum.openwrt.org/viewtopic.php?pid=57013

  • http://wiki.openwrt.org/OpenWrtDocs/KamikazeConfiguration

  • http://cqhua.wordpress.com/

  • http://forum.openwrt.org/viewtopic.php?id=13591&p=1

  • http://forum.openwrt.org/viewtopic.php?id=14141

  • http://forum.openwrt.org/viewtopic.php?id=14085

  • http://forum.openwrt.org/viewtopic.php?id=13984


  • Login