L sungsweg
This presentation is the property of its rightful owner.
Sponsored Links
1 / 20

LÖSUNGSWEG PowerPoint PPT Presentation


  • 174 Views
  • Uploaded on
  • Presentation posted in: General

LÖSUNGSWEG. Zusammenfassendes Beispiel: „ Business Lounge “ – Bar & Catering. Beispielübersicht. Excel- Beispiele. Access- Beispiele. Beispiel 4. Beispiel 11. Beispiel 5. Beispiel 12. Beispiel 6. Beispiel 7. Per Klick direkt zum Beispiel!. Beispiel 8. Beispiel 9.

Download Presentation

LÖSUNGSWEG

An Image/Link below is provided (as is) to download presentation

Download Policy: Content on the Website is provided to you AS IS for your information and personal use and may not be sold / licensed / shared on other websites without getting consent from its author.While downloading, if for some reason you are not able to download a presentation, the publisher may have deleted the file from their server.


- - - - - - - - - - - - - - - - - - - - - - - - - - E N D - - - - - - - - - - - - - - - - - - - - - - - - - -

Presentation Transcript


L sungsweg

LÖSUNGSWEG

Zusammenfassendes Beispiel:

„Business Lounge“ – Bar & Catering


Beispiel bersicht

Beispielübersicht

Excel-Beispiele

Access-Beispiele

Beispiel 4

Beispiel 11

Beispiel 5

Beispiel 12

Beispiel 6

Beispiel 7

Per Klick direkt zum Beispiel!

Beispiel 8

Beispiel 9

Beispiel 10


Beispiel 4 abfrage auftr ge pro kunde

Beispiel 4 – Abfrage „Aufträge pro Kunde“

Erstellen / Andere / Abfrageentwurf:

Um Funktionen auswählen zu können, muss erst das Icon „Summen“ aktiviert werden.

Datenblattansicht:

Folie 1 von 1

 Beispielübersicht


Beispiel 5 abfrage alter

Beispiel 5 – Abfrage „Alter“

Erstellen / Andere /

Abfrageentwurf:

Einstellungen im Eigenschaftsblatt von „Alter“:

Format = Standardzahl

Dezimalstellenanzeige = 0

Datenblattansicht:

Folie 1 von 1

 Beispielübersicht


Beispiel 6 abfrage personalkosten intern

Beispiel 6 – Abfrage „Personalkosten intern“

Erstellen / Andere /

Abfrageentwurf:

Um Funktionen auswählen zu können, muss erst das Icon „Summen“ aktiviert werden.

Datenblattansicht:

Folie 1 von 1

 Beispielübersicht


Beispiel 7 abfrage bonuszahlung

Beispiel 7 – Abfrage „Bonuszahlung“

Erstellen / Andere /

Abfrageentwurf:

Datenblattansicht:

Lösung mit Bonus von 10 %

Folie 1 von 1

 Beispielübersicht


Beispiel 8 abfrage ma auftr ge juni

Beispiel 8 – Abfrage „MA-Aufträge Juni“

Erstellen / Andere /

Abfrageentwurf:

Um Funktionen aus-wählen zu können, muss erst das Icon „Summen“ aktiviert werden.

Datenblattansicht:

Folie 1 von 1

 Beispielübersicht


Beispiel 9 formular mitarbeiterinnen

Beispiel 9 – Formular „MitarbeiterInnen“

unter Erstellen/Formulare den Formular-Assistent starten

alle notwendigen Daten auswählen 

„01 MitarbeiterInnen“ als Formular und „04 Cateringaufträge“ als Unterformular definieren 

Layout festlegen: Datenblatt

Nordwind als Format auswählen 

Titel vergeben und fertigstellen

- - - - - - - - - - - Formular erstellen - - - - - - - - - - -

Folie 1 von 3

 Beispielübersicht


Beispiel 9 formular mitarbeiterinnen1

Beispiel 9 – Formular „MitarbeiterInnen“

in die Entwurfsansicht wechseln

Kombinationsfeld einfügen

und entsprechende Einstellungen

vornehmen 

Bild „Cocktailglas.png“ einfügen

Überschrift und Textfeld beim Unterformular ändern

- - - - Formular formatieren - - - -

a)

b)

c)

d)

Folie 2 von 3

 Beispielübersicht


Beispiel 9 formular mitarbeiterinnen2

Beispiel 9 – Formular „MitarbeiterInnen“

- - - - - - - - - - - - - - - LÖSUNG - - - - - - - - - - - - - - -

Folie 3 von 3

 Beispielübersicht


Beispiel 10 bericht gehaltsliste

Beispiel 10 – Bericht „Gehaltsliste“

unter Erstellen/Berichte den Berichts-Assistent starten

alle notwendigen Daten auswählen 

alle Daten auf einer Ebene darstellen 

„Position“ als Gruppierungsebene hinzufügen 

nach MitarbeiterNr sortieren (aufsteigend)

Layout (abgestuft) auswählen

Nordwind als Format auswählen

Titel vergeben und fertigstellen

- - - - - - - - - - - - Bericht erstellen - - - - - - - - - - - -

Folie 1 von 3

 Beispielübersicht


Beispiel 10 bericht gehaltsliste1

Beispiel 10 – Bericht „Gehaltsliste“

- - Bericht formatieren - -

in die Entwurfsansicht wechseln

Bild „Logo.png“ einfügen

Spaltenbreiten ändern (am leichtesten in der Layoutansicht)

Überschrift auf „Gehaltsliste“ ändern

Folie 2 von 3

 Beispielübersicht


Beispiel 10 bericht gehaltsliste2

Beispiel 10 – Bericht „Gehaltsliste“

- - - - - - - - - - - - - - - - LÖSUNG - - - - - - - - - - - - - - - -

Folie 3 von 3

 Beispielübersicht


Beispiel 11 rechnung

Beispiel 11 – Rechnung

a)

b)

c)

d)

  • Einfügen / Grafik: Logo.png auswählen und am Briefkopf positionieren

  • Start / Zahl _ Zelle formatieren:

  • Benutzerdefiniert / Typ: 00000

  • enthält die Zahl weniger Vorkommerstellen als die Maske, so wird die Zahl um führende Nullen ergänzt

  • Rechnungsdatum: =HEUTE()

  • Start / Zahl _ Zelle formatieren: entsprechendes Datumsformat auswählen

  • Daten / Externe Daten abrufen: Aus Access

  • die Datenbank und die Tabelle auswählen

  • unter Eigenschaften … „Aktualisieren beim Öffnen der Datei“ aktivieren

Folie 1 von 4

 Beispielübersicht


Beispiel 11 rechnung1

Beispiel 11 – Rechnung

e)

f)

  • C13 = SVERWEIS(I12;Kundendaten;2;2)

  • C14 = SVERWEIS(I12;Kundendaten;4;2)

  • C15 = VERKETTEN(SVERWEIS(I12;Kundendaten;5;2);" ";"Wien")

  • Suchkriterium Matrix Spaltenindex genaue

  • KD-Nr.Übereinstimmung

  • unter Schaltfläche „Office“ / Excel Optionen: Entwicklertools aktivieren

  • Entwicklertools / Einfügen / Kombinationsfeld und über die Zelle D21 aufziehen

  • in die Zellen z.B. H4:H6 „Buffet“, „Catering“ und „Cocktailparty“ eingeben

  • rechte Maustaste auf das Kombinationsfeld / Steuerelement formatieren: unter Eingabebereich H4:H6 und unter Zellverknüpfung z.B. E21 auswählen

  • H27 = SVERWEIS(E21;Tabelle mit Pauschalsätzen;3;2)

  • die Schriftfarbe der Zelle E21 und H4:H6 auf weiß ändern

Folie 2 von 4

 Beispielübersicht


Beispiel 11 rechnung2

Beispiel 11 – Rechnung

g)

h)

i)

j)

  • H29 = WENN(ISTLEER(C29);"";SVERWEIS(C29;Tabelle mit Stundensätzen;2;2))

  • Formel bis H31 runterziehen!

  • I33 = I32*SVERWEIS(I32;Tabelle mit Rabattsätzen;2;1)

  • wichtig: Bereich_Verweis = 1  ungefähre Übereinstimmung

  • Speisen  10 % USt, Rest  20 % USt

  • I35 = I25 *(100%-SVERWEIS(I32;Tabelle mit Rabattsätzen;2;1))*G35/100

  • I36 = SUMME(I26:I31)*(100%-SVERWEIS(I32;Tabelle mit Rabattsätzen;2;1))*G36/100

  • Gesamtpreis: I25:I27 = Einzelpreis * Stk.

  • Gesamtpreis: I29:I31 = Einzelpreis * Stk. * h

  • Summe: I32 = Summe (I25:I31)

  • Netto: I34 = Summe – Rabatt

  • Gesamt: I37 = Netto + USt 10 % + USt 20 %

Folie 3 von 4

 Beispielübersicht


Beispiel 11 rechnung3

Beispiel 11 – Rechnung

- - - - - - - - - - - - - - - LÖSUNG - - - - - - - - - - - - - - -

Folie 4 von 4

 Beispielübersicht


Beispiel 12 diagramm

Beispiel 12 – Diagramm

a)

b)

  • Daten / Externe Daten abrufen: Aus Access

  • die Datenbank und die Tabelle bzw. Abfrage auswählen

  • unter Eigenschaften … „Aktualisieren beim Öffnen der Datei“ aktivieren

  • Daten aus Tabelle Auftragsdaten / Tabelle Personalkosten intern verknüpfen:

  • B 3 = VERKETTEN(AuftragsNr;"_";Kurzname)

  • C 3 = Vergütung

  • D 3 = Wareneinsatz Speisen + Wareneinsatz Getränke + Personalkosten intern

  • E 3 = Vergütung C3 – Kosten D 3

  • Formeln bis Zeile 9 herunterziehen!

  • Start / Bedingte Formatierung / Regeln zum Hervorheben von Zellen:

  • größer als 0  grüne Füllung

  • kleiner als 0  rote Füllung

Folie 1 von 3

 Beispielübersicht


Beispiel 12 diagramm1

Beispiel 12 – Diagramm

c)

d)

  • C12 = SUMMEWENN(AuftragsNr_Kurzname;"*buffet";Vergütung)

  • C13 = SUMMEWENN(AuftragsNr_Kurzname;"*catering";Vergütung)

  • C14 = SUMMEWENN(AuftragsNr_Kurzname;"*cocktailparty";Vergütung)

  • Suchbereich Suchkriterium Summenbereich

  • Für die Spalten „Kosten“ und „Gewinn/Verlust“ ändert sich nur der Summenbereich!

  • mit gedrückter Strg-Taste B12:B14 und E12:E14 markieren und Einfügen / Diagramme / Säule: 2D-Säule

  • Entwurf / Layout / Schnelllayout: das dritte auswählen

  • Diagrammtitel eingeben und Legende entfernen

  • Layout / Beschriftungen / Datenbeschriftungen: Ende innerhalb

  • Datenreihe markieren und Format / Formenarten: entsprechendes auswählen

  • höchste Säule markieren und Formate / Formenarten: entsprechendes auswählen

  • Zeichenfläche markieren und rechte Maustaste – Zeichenfläche formatieren: Füllung / Bildfüllung / Datei … Logo_Diagramm.png und Transparenz auf 80 %

Folie 2 von 3

 Beispielübersicht


Beispiel 12 diagramm2

Beispiel 12 – Diagramm

- - - - - - - - - - - - - - - LÖSUNG - - - - - - - - - - - - - - -

Folie 3 von 3

 Beispielübersicht


  • Login