slide1
Download
Skip this Video
Download Presentation
Ruchome grafiki W LOGO KOMENIUSZ

Loading in 2 Seconds...

play fullscreen
1 / 44

Ruchome grafiki W LOGO KOMENIUSZ - PowerPoint PPT Presentation


  • 274 Views
  • Uploaded on

Ruchome grafiki W LOGO KOMENIUSZ. Zespół Szkół w Dydni 2013. Ruchome grafiki W LOGO KOMENIUSZ.

loader
I am the owner, or an agent authorized to act on behalf of the owner, of the copyrighted work described.
capcha
Download Presentation

PowerPoint Slideshow about ' Ruchome grafiki W LOGO KOMENIUSZ' - candace-gentry


An Image/Link below is provided (as is) to download presentation

Download Policy: Content on the Website is provided to you AS IS for your information and personal use and may not be sold / licensed / shared on other websites without getting consent from its author.While downloading, if for some reason you are not able to download a presentation, the publisher may have deleted the file from their server.


- - - - - - - - - - - - - - - - - - - - - - - - - - E N D - - - - - - - - - - - - - - - - - - - - - - - - - -
Presentation Transcript
slide1

Ruchome grafiki

W LOGO KOMENIUSZ

Zespół Szkół w Dydni

2013

ruchome grafiki w logo komeniusz
Ruchome grafiki W LOGO KOMENIUSZ

Tematem projektu były: „Ruchome grafiki w Logo Komeniuszu”. Pomysł na realizację takiego działania zrodził się podczas zajęć informatycznych, na których uczniowie wykazywali bardzo duże zainteresowanie tematyką programowania. Projekt realizowała wspólna  grupa uczniów z klas drugich i trzecich gimnazjum oraz klasy piątej i szóstej szkoły podstawowej. Liderami grup uczniowskich były uczennice kl. II gimnazjum: Magdalena Drozd i Karolina Toczek. Przed ustaleniem dokładnej tematyki projektu uczniowie podczas burzy mózgów określili czego chcą się nauczyć.

Cel ogólny projektu: Poznanie przez uczniów sposobu tworzenia procedur z parametrami na przykładach z zastosowaniem figur geometrycznych.

Uczniowie starsi swoją wiedzę i umiejętności przekazują uczniom młodszym.

czym jest logo komeniusz

LOGO KOMENIUSZ jest komputerowym środowiskiem służacym do tworzenia figur geometrycznych, różnego typu rysunków, animacji, melodii. Umożliwia definiowanie pojęć matematycznych, figur geometrycznych, funkcji i badanie ich właściwości.

LOGO KOMENIUSZ doskonale nadaje się do modelowania i symulowania procesów fizycznych, ekonomicznych, biologicznych.

Język LOGO KOMENIUSZ tworzą procedury i funkcje pierwotne. Są to słowa, które system LOGO KOMENIUSZ rozumie i wie, jak wykonać.

Czym jest LOGO KOMENIUSZ?

ruchome grafiki w logo komeniusz1
Ruchome grafiki W LOGO KOMENIUSZ
  • Plan działań podczas realizacji projektu polegał na przeprowadzeniu trzech lekcji o następującej tematyce:
  • - Lekcja 1: Procedura z jednym parametrem i sposoby jej wywoływania.
  • - Lekcja 2: Rysowanie okręgów przy pomocy procedury z parametrem.
  • Lekcja 3: Procedury z dwoma parametrami.
ruchome grafiki w logo komeniusz2
Ruchome grafiki W LOGO KOMENIUSZ

Lekcje odbyły się w marcu, kwietniu i maju.

W okresie pomiędzy lekcjami uczniowie wykonali zadania domowe. Monitoring i ewentualna korekta błędów nastąpiła poprzez komunikatory internetowe oraz pocztę elektroniczną. Praca uczniów była oceniana poprzez wpisanie dodatkowych ocen cząstkowych z informatyki. Kryteria oceniania były takie same jak z przedmiotowego systemu oceniania z informatyki.

slide13

Poruszanie się

w Logo Komeniuszu

slide14

Poruszanie się

w Logo Komeniuszu

slide15

Procedury

w Logo Komeniuszu

KWADRAT PROSTOKĄT TRÓJKĄT

pż pż pż

np 100 np 50 np. 100

pw 90 pw 90 pw 120

np 100 np 100 np. 100

pw 90 pw 90 pw 120

np 100 np 50 np. 100

pw 90 pw 90 pw 120

np 100 np 100

pw 90 pw 90

slide16

Poruszanie się

w Logo Komeniuszu

ROMB KOŁO

pż np 1

pw 45 pw 1

np 100 ( i tak 360 razy !)

pw 135 rozwiązanie za pomocą procedur!

np 100 powtórz 360 [ np 1 pw 1 ]

pw 45

np 100

pw 135

np 100

pw 45

slide17

Ruchome grafiki

W LOGO KOMENIUSZ

- Lekcja 1: Procedura z jednym parametrem i sposoby jej wywoływania.

Oto kwadrat1 : bok

Powtórz 4 [np : bok pw 90]

Już

Oto kwadrat2 : bok

Powtórz 4 [np : bok lw 90]

Już

Oto kwadrat3 : bok

pod

ws : bok/2 lw 90

np. : bok/2 pw 90

opu

kwadrat1 : bok

pod

pw 90 np : bok/2 lw 90 np : bok/2

opu

już

slide18

Ruchome grafiki

W LOGO KOMENIUSZ

- Lekcja 1: Procedura z jednym parametrem i sposoby jej wywoływania.

slide19

Ruchome grafiki

W LOGO KOMENIUSZ

- Lekcja 1: Procedura z jednym parametrem i sposoby jej wywoływania.

slide20

Ruchome grafiki

W LOGO KOMENIUSZ

- Lekcja 2: Rysowanie okręgów przy pomocy procedury z parametrem.

Oto okrąg1 :bok

Powtórz 36 [ np :bok pw 10]

Już

Oto okrąg2 :bok

Pod np :bok pw 95 opu

Okrąg1 :bok

Pod lw 95 ws :bok opu

Już

slide21

Ruchome grafiki

W LOGO KOMENIUSZ

- Lekcja 2: Rysowanie okręgów przy pomocy procedury z parametrem.

slide22

Ruchome grafiki

W LOGO KOMENIUSZ

- Lekcja 2: Rysowanie okręgów przy pomocy procedury z parametrem.

slide23

Ruchome grafiki

LOGO KOMENIUSZ

  • Lekcja 3: Procedury z dwoma parametrami.

Oto prostokąt :a :b

Powtórz 2 [ np :a pw 90 np :b pw 90]

Już

Oto wielokąt :ile :bok

Powtórz :ile [np. :bok pw 360/ :ile]

już

slide24

Ruchome grafiki

LOGO KOMENIUSZ

Efekty prac

slide25

Ruchome grafiki

LOGO KOMENIUSZ

Efekty prac

slide26

Ruchome grafiki

LOGO KOMENIUSZ

Efekty prac

slide27

Ruchome grafiki

LOGO KOMENIUSZ

Efekty prac

slide28

Ruchome grafiki

LOGO KOMENIUSZ

Efekty prac

slide29

Ruchome grafiki

LOGO KOMENIUSZ

slide30

Ruchome grafiki

LOGO KOMENIUSZ

slide31

Ruchome grafiki

LOGO KOMENIUSZ

slide32

Ruchome grafiki

LOGO KOMENIUSZ

slide33

Ruchome grafiki

LOGO KOMENIUSZ

slide34

Ruchome grafiki

LOGO KOMENIUSZ

slide35

Ruchome grafiki

LOGO KOMENIUSZ

slide36

Ruchome grafiki

LOGO KOMENIUSZ

slide37

Ruchome grafiki

LOGO KOMENIUSZ

Szkoła z klasą 2.0 w sieci Internet

slide38

Ruchome grafiki

LOGO KOMENIUSZ

Szkoła z klasą 2.0 w sieci Internet

slide39

Ruchome grafiki

LOGO KOMENIUSZ

Szkoła z klasą 2.0 w sieci Internet

slide40

Ruchome grafiki

LOGO KOMENIUSZ

Szkoła z klasą 2.0 w sieci Internet - Blogi

slide41

Ruchome grafiki

LOGO KOMENIUSZ

Szkoła z klasą 2.0 w sieci Internet - Blogi

slide42

Ruchome grafiki

LOGO KOMENIUSZ

Szkoła z klasą 2.0 w sieci Internet - moderator

slide43

Ruchome grafiki

LOGO KOMENIUSZ

Źródła

  • http://webcache.googleusercontent.com/search?q=cache:GBq9oagLqAEJ:x1x.eu.interia.pl/LOGO.ppt+logo+komeniusz+ppt
  • cd=2&hl=pl&ct=clnk&gl=plhttp://kosmok.republika.pl/komeniusz.html
  • Materiały własne
slide44

Ruchome grafiki

LOGO KOMENIUSZ

Szkoła z klasą 2.0 w sieci Internet - Blogi

Dziękujemy za uwagę

ad