Linguagem logo
This presentation is the property of its rightful owner.
Sponsored Links
1 / 9

LINGUAGEM LOGO PowerPoint PPT Presentation


  • 70 Views
  • Uploaded on
  • Presentation posted in: General

LINGUAGEM LOGO. Prof. Claudio de Oliveira. O que é o LOGO?.

Download Presentation

LINGUAGEM LOGO

An Image/Link below is provided (as is) to download presentation

Download Policy: Content on the Website is provided to you AS IS for your information and personal use and may not be sold / licensed / shared on other websites without getting consent from its author.While downloading, if for some reason you are not able to download a presentation, the publisher may have deleted the file from their server.


- - - - - - - - - - - - - - - - - - - - - - - - - - E N D - - - - - - - - - - - - - - - - - - - - - - - - - -

Presentation Transcript


Linguagem logo

LINGUAGEM LOGO

Prof. Claudio de Oliveira


O que o logo

O que é o LOGO?

  • É uma linguagem de programação interpretada. É utilizada com grande sucesso como ferramenta de apoio ao ensino regular e por aprendizes em programação de computadores. Ela implementa, em certos aspectos, a filosofia construtivista, segundo a interpretação de SeymourPapert, co-criador da linguagem junto com Wally Feurzeig.


Linguagem logo

LOGO...

  • Desenvolvida por SeymourPapert, um educador matemático, nos anos sessenta, no MIT - Massachusetts InstituteofTechnology, de Cambridge, MA, Estados Unidos, e adaptada para o português em 1982, na Unicamp, pelo Núcleo de Informática Aplicada à Educação (NIED), a linguagem logo vem sendo utilizada para trabalhar com crianças e adolescentes.


Ambiente logo

Ambiente LOGO...


Aplica o

Aplicação...

  • Ensino de matemática

  • Geometria

  • Robótica

  • Outras áreas do conhecimento...


Comandos b sicos

Comandos básicos


Exemplos

Exemplos

  • Quadrado passo-a-passo

    • pf 100 – pd 90 – pf 100 – pd 90 – pf 100 – pd 90 – pf 100

  • Triângulo passo-a-passo

    • pf 100 - pd 135 - pf 145 - pd 135 - pf 100

  • Circulo

    • pf 1 pd 1

  • Comando repita

    • repita 4 [pf 100 pd 90]


Criando procedimentos

Criando procedimentos

  • Aprenda petala

    • Repita 90 [pf 1 pd 1]

    • Pd 90

    • Repita 90 [pf 1 pd 1]

    • Fim

  • Aprenda flor

    • repita 7 [petalapd 40]

    • fim


Kit para rob tica do cabo ao bluetooth

Kit para robótica...Do cabo ao bluetooth


  • Login